Retro Uprising
Donation Goal
Goal amount: 5000 USD, Received: 489 USD (10%)
Donate Now
When we reach the current donation goal all software on Retro Uprising will be replaced with a new superior method for playing games online that will support all browsers, play many more games and consoles and fix errors in existing games. This will be a massive site upgrade. The largest in our history. Please help us reach our goal as soon as possible.

Retro Uprising relies on donations from users like you! List of Donors

Register to enable more features such as high score recording.


Go Back   Retro Uprising > Other > Minecraft

Reply
 
Thread Tools Search this Thread Display Modes
Old 05-09-2012, 12:41 AM   #1 (permalink)
yoshi_star10's Avatar
431 posts
yoshi_star10 has been properly raised to the rank of averageyoshi_star10 has been properly raised to the rank of average
View Stats
Level: 23
Points: 7,687, Level: 23 Points: 7,687, Level: 23 Points: 7,687, Level: 23
Level up: 55%
Level up: 55%, 363 Points needed Level up: 55% Level up: 55%
Activity: 2%
Activity: 2% Activity: 2% Activity: 2%
 

   
Exclamation Can't get my server running

I made a server a couple days ago, so me and a friend could play with each other and build something together. Well its been working fine until I tried right now. I open the server thing and it opens normally, and seems to work fine, but in the game itself, it says it cant reach my server. I really hope I dont have to restart that or anything, because if we had to start over, it would suck because of all the work we put into it. Also I should probably mention when I start up the server window, it doesnt say "loading spawn point: 30%" (something like that), like it normally would. I would post a picture but its not letting me for some reason. It says "Preparing start region for level 0", and then "Done (0.798s)! For help, type "help" or "?". No "loading spawn" like it usually does.
My SignatureDisplay Signature Reply With Quote
Old 05-09-2012, 12:43 AM   #2 (permalink)
Dudebro's Avatar
MY TITLE IS RED!
26,061 posts
Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!Dudebro has earned the ear of the admin. Watch yourself!
View Stats
Level: 62
Points: 106,608, Level: 62 Points: 106,608, Level: 62 Points: 106,608, Level: 62
Level up: 80%
Level up: 80%, 4,142 Points needed Level up: 80% Level up: 80%
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 

   
Re: Can't get my server running

I don't know how to fix this but you shouldn't lose your progress either way. Unless you somehow overwrite it or corrupt it.
My SignatureDisplay Signature Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Server status for Guardian's server TheGuardian Minecraft 20 02-12-2012 05:29 PM
Computer running slow (virus??) yoshi_star10 Help 5 04-26-2011 07:28 PM
NES games running too fast. Demon-Mask Retro Uprising Support 2 06-13-2010 05:29 PM
scary man running away from big cube game? sezthemank Name That Game 15 04-17-2009 07:44 AM


All times are GMT -5. The time now is 07:15 PM.

vBulletin® ©2000 - 2017, Jelsoft Enterprises Ltd. » vBadvanced CMPS